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KB-Sync1
Archer Employee
Archer Employee

Article Number

000039807


Applies To


Product(s): Archer
Version(s): All Versions
Primary Deployment: On Premises

Description


Unable to login to Archer and the below warning message is thrown:
Warning: No user licenses available

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Cause


There might be two reasons behind this error:
  • The license has expired. To verify the license status, follow the steps below:
    1. Login to Archer Control Panel.
    2. Double-click your instance under All Instances
    3. Then go to the Instance Information section to check the Expiration Date.
0EMVM000004azyl.png0EMVM000004azyl.png
  • ​The license needs to get updated/refreshed.

Resolution


  • If the license has expired:
    • The Archer license key needs to be extended. You will need to contact your Archer Account Manager for support options going forward. Once your license key is extended, you will need to update your Archer license key in Archer Control Panel. More information about how to refresh the Archer license key can be found in KB article How to Apply or Refresh License Key in Archer.  
  • If the license needs to get refreshed, please also refer to the KB article How to Apply or Refresh License Key in Archer.

Notes


This document makes an assumption that you have admin access (login ability and local admin access) to an Archer server where the Archer Control Panel can be run. 
Before refreshing the license key, make sure the Use Cases that you have are licensed in the recent license key that will be refreshed.


Version history
Last update:
‎2024-11-06 09:29 AM
Updated by: