Important Update: Archer Community Scheduled Maintenance on November 23–24 - New Community Launching Soon! Learn More..

cancel
Showing results for 
Search instead for 
Did you mean: 
100% helpful (2/2)
Nashwa_ElKholy
Archer Employee
Archer Employee

Applies To


Product(s): Archer
Version(s): All Versions
Primary Deployment: On Premises/AWS Hosted/AWS SaaS

Description


The following may occur while attempting to reassign records/resources from one user to another using the User Reassignment feature.
After populating the fields in the User Reassignment window (as shown below) and clicking on OK to complete the reassignment, the window closes and it appears that the reassignment was successful. However, when checking the records being reassigned, not all of the records/resources were successfully reassigned to the target user.
0EMVM000001kUKH.png0EMVM000001kUKH.png
It is confirmed that the target user has appropriate access rights, and the target user is chosen correctly in the Reassignment Users field and the New User field in the User Reassignment window, as shown above.

Cause


There are one or more Required fields in these records which are not populated. For the User Reassignment option to work properly, all required fields must be populated.

Resolution


After identifying the empty required fields, follow the steps below:
  1. Temporarily uncheck the Make this a required field option for the empty required fields.
  2. Perform the User Reassignment.
  3. After the User Reassignment has completed successfully for all records, re-enable/check the Make this a required field option for these fields.
Alternatively, ensure all required fields are populated before the User Reassignment is performed.
Note: Confirm whether required fields are on layout.

For more information on the User Reassignment feature's functionality, check Reassigning User Resources in the Archer Help.

Version history
Last update:
‎2024-09-26 08:24 AM
Updated by: