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KB-Sync1
Archer Employee
Archer Employee

Article Number

000040013


Applies To


Product(s): Archer
Version(s): All Versions
Primary Deployment: On Premises

Description


Following the installation or upgrade of Archer, the Archer Queueing Service is failing to start and is throwing the error below.
Windows could not start the Archer Queuing service on Local Computer.
Error 2: The system cannot find the file specified.

0EMVM000004Xro2.png0EMVM000004Xro2.png

Cause


This might occur due to that the Archer.Services.Queuing.exe file is placed in the wrong location.
When Archer is installed, the Archer installer places the Archer Services executable files such as Archer.Services.Queuing.exe under \\Program Files\Archer\Services (it might be a different path, depending on your setup).
Therefore, if the file Archer.Services.Queuing.exe got moved (accidentally) to another path or location, the Archer Queuing service will fail to start.

Resolution


Locate the Archer.Services.Queuing.exe file and then find its correct location to place the file in it.
Follow the steps below to find the Archer.Services.Queuing.exe file's correct location:

1. Log onto an Archer server.
2. Open the Services.
3. Locate the Archer Queuing service and right-click on it, then choose Properties.
4. In the Properties window, go to the General tab.
5. Note down the path below Path to executable. This is the location/path where the Archer.Services.Queuing.exe file should be placed.
6. Then copy the Archer.Services.Queuing.exe file from its current location to that location.
0EMVM000004Xro5.png0EMVM000004Xro5.png


Version history
Last update:
‎2024-09-21 06:37 AM
Updated by: