Important Update: Archer Community Scheduled Maintenance on November 23–24 - New Community Launching Soon! Learn More..

cancel
Showing results for 
Search instead for 
Did you mean: 
100% helpful (2/2)
Nashwa_ElKholy
Archer Employee
Archer Employee

Applies To


Product(s): Archer
Version(s): All Versions
Primary Deployment: On Premises/AWS Hosted/AWS SaaS

Description


When opening a Questionnaire Record page, it appears that the Field Names for the Questions are hidden (as shown below).
0EMVM000001i7GX.png0EMVM000001i7GX.png
As opposed to the usually expected behavior where the Field Names for the Questions are visible (as shown below).
0EMVM000001i8vl.png0EMVM000001i8vl.png
 

Cause


This is due to a setting called Question Format Style Override that is found in the Properties tab of the Questionnaire in the Application Builder. This setting was set to None (Hide Field Name).
0EMVM000001iBaH.png0EMVM000001iBaH.png

Resolution


Perform the below steps to reverse this setting:
  1. Open the Administration Menu.
  2. Expand Application Builder and click on Applications.
  3. Open the affected Questionnaire and go to the Properties tab.
  4. Scroll down to the Options section.
  5. Go to Question Format Style Override and change it to Horizontal (Display Field Name) or Vertical (Display Field Name), depending on your preference.

Version history
Last update:
‎2024-09-26 08:24 AM
Updated by: