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Kb-Sync
Collaborator III

Applies To


Product(s): Archer, Engage
Version(s): All Versions
Primary Deployment: On Premises/AWS Hosted/AWS SaaS

Description


When attempting to publish an Engage assessment, it is observed that the Publish button (associated with the Engage tab) is disabled and greyed out, as shown below.
0EMVM00000B3QNq.png0EMVM00000B3QNq.png
When clicking on 0EMVM00000B5bi9.png0EMVM00000B5bi9.png next to the Publish button at the top of the record page, the below warning message is thrown.
Fields required to publish to Engage
Before you can publish, the following fields must be populated and saved.

0EMVM00000B3R70.png0EMVM00000B3R70.png
Note: It is confirmed that the fields in the warning message above are populated correctly and the record is saved.

Cause


The Engage Status field was not added to the Default Layout, it was off layout.

Resolution


Ensure to add the Engage Status field to the Default Layout. Follow the steps below:
1. Login to Archer as an administrator.
2. Expand the Administration menu > Expand Application Builder > Select Applications > Open the affected Engage Module.
3. Select the Default Layout below Layouts in the top-right of the page.
4. Go to the Designer tab.
5. Locate the Engage Status field under Data Fields and drag it onto the Default Layout.
0EMVM00000B3uLu.png0EMVM00000B3uLu.png
6. Then click on Save Layout.
7. Following this, the Publish button should be clickable in the record.

Version history
Last update:
‎2024-11-05 10:29 AM
Updated by: