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KB-Sync1
Archer Employee
Archer Employee

Article Number

000039093


Applies To


Product(s): Archer
Version(s): All Versions
Primary Deployment: On Premises/AWS Hosted/AWS SaaS

Description


Clicking the Lookup button generates a blank page in Archer when using Google Chrome.
0EMVM000004v8oD.jpg0EMVM000004v8oD.jpg

Cause


Compatibility mode impacts the display of lookup data.

Resolution


Turn off Compatibility mode:
1. Determine the location of your Chrome.exe file (type chrome://version in the browser address bar).
2. Look at the Executable Path (shown below).
0EMVM000005RDeD.jpg0EMVM000005RDeD.jpg
3. Navigate to the location of the Chrome.exe file displayed, and right-click.
4. Choose Properties.
5. Click on the Compatibility tab.
6. Verify that Run this program in compatibility mode for: is unchecked.
0EMVM000005RDeE.jpg0EMVM000005RDeE.jpg

Version history
Last update:
‎2024-09-21 06:47 AM
Updated by: