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KB-Sync1
Archer Employee
Archer Employee

Article Number

000039681


Applies To


Product(s): Archer
Version(s): All Versions
Primary Deployment: On Premises/AWS Hosted/AWS SaaS

Description


If an application is in Archived status and has the Direct-to-Edit option enabled, records will not open.
When you try to open a record, the record does not load and you will see the below pop-up error message:
Invalid Request
Your administrator has not assigned you appropriate rights to this page, feature, or function.

0EMVM00000CbSo1.jpg0EMVM00000CbSo1.jpg


Cause


When an application is in Archived status, the records can only be viewed but cannot be modified. Therefore, the records can only be opened in View mode. For more information check out Application status options


Resolution


  1. Open the Application Builder and edit the application.
  2. In the Properties tab > Options section > uncheck the Enable Direct to Edit option.
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Version history
Last update:
‎2024-11-18 09:07 AM
Updated by: